extension ExtPose

NHS Overspend Autocorrector

Description from extension meta

Modifies phrases related to the ongoing NHS funding crisis.

Image from store NHS Overspend Autocorrector
Description from store The NHS is undergoing the largest chronic underfunding period in its 70 year history. The Department of Health (and thus the media) tend to blame this on hospitals and staff, as if it were their fault. In reality there simply isn’t enough money provided by the Treasury to provide the services that are needed, with staff overstretched, waiting lists increasing and patient care suffering in quality. England spends less (% GDP) on the NHS than the OECD average. This extension automatically changes words and phrases on websites describing the funding crisis to reflect the truth: that the health service we love is not being funded properly from the top. Developed by: Hugh Harvey, @DrHughHarvey Matt Morris, @boxel ———— Features: Easy install (and removal) Works on all websites Changes text only Only functions in relevant context (e.g site mentions NHS) Never read about overspending again! ———— Disclaimer: This extension changes the way the text of news websites is presented. Users should be aware that by installing this extension they will not be reading text as it was originally intended. The extension can be disabled in the extensions submenu. This extension is in no way related to the NHS, the Department of Health, the Treasury or any other regulatory body or online news outlet. This extension does not store any user data, nor is any sent to the creators.

Latest reviews

  • (2018-07-05) Luis Soteldo: La verdad que es un asco, no sabemos ni para que sirve y tampoco sabemos si funciona para los Españoles... Pero es un completo asco. (No Funciona)
  • (2017-05-18) d1lan.trash: Es un asco, no me sirve. Pinche wea qlera >:v

Statistics

Installs
200 history
Category
Rating
2.8 (4 votes)
Last update / version
2016-07-28 / 1.6
Listing languages

Links