extension ExtPose

Cloudbleed Indicator

Description from extension meta

Test any page and see if it is using CloudFlare or not. Inspired by Feb 2017 Cloudbleed security incident.

Image from store Cloudbleed Indicator
Description from store Featured at Product Hunt: https://www.producthunt.com/posts/cloudbleed-indicator-for-chrome Cloudbleed Indicator does not fix the issue, it recognises it using Google Public DNS (DNS-over-HTTPS). If the cloud icon is bleeding, you might consider: - changing your password, - using 2-step verification (if available), - leaving the site altogether. Cloudbleed (also known as CloudLeak and CloudFlare Bug) is a security bug discovered on February 17, 2017 affecting Cloudflare's reverse proxies, which caused their edge servers to run past the end of a buffer and return memory that contained private information such as HTTP cookies, authentication tokens, HTTP POST bodies, and other sensitive data. Some of this data was cached by search engines.

Latest reviews

  • (2017-02-27) Ben Lee: This is not a CloudBleed indicator, it's a CloudFlare indicator. CloudBleed only impacted very few sites and people. This is just scaremongering.
  • (2017-02-27) Mexican Zombie: Полезная штука с учетом последних событий
  • (2017-02-27) David Kravitz: I do feel safe now

Statistics

Installs
152 history
Category
Rating
4.3 (6 votes)
Last update / version
2017-02-27 / 0.9
Listing languages
en

Links