extension ExtPose

Apt-linker

CRX id

oljmaangfgmmokjpnojhfblppgeijikp-

Description from extension meta

Turns "apt-get install" lines into clickable apturl links for installing Ubuntu and Debian GNU/Linux packages

Image from store Apt-linker
Description from store This extension is intended to ease the life of Ubuntu/Debian users who browse the Internet searching for software, tutorials, etc. Apt: urls are a way to install packages by using a protocol handler to read the list of packages to install. This extension will turn lines of text describing commands for installation into clickable links that allow you to install the packages with just 2 clicks. More info about AptUrl can be found here: https://help.ubuntu.com/community/AptURL

Latest reviews

  • (2018-06-23) Nolan Carpenter: It didn't work
  • (2016-12-09) mcpegamer lukanc: Does not work with some apt-get commands like UPDATE. Should get support for all commands. PPA: support would be nice.
  • (2016-02-21) usuario: es perfecto para que los nuevos no se compliquen, o para instalar de forma c√≥moda revisando un tutorial
  • (2015-12-09) Vanessa Michelle Faxanadu: Okay... handles text links with "apt-get whatever" perfectly. But it does NOT handle apt:// URLs like I thought it would! That's the only reason why I got this! EDIT: boyfriend of mine submitted your first GitHub issue about this! https://github.com/Ferk/apt-linker/issues/1
  • (2014-01-24) Nettlebay Pat: Ne fonctionne pas avec Google Chrome 32.0.1700.77 sous Bodhi Linux sur le SoftCenter
  • (2014-01-24) i downloaded this so i could play minecraft n it wont even open at all if u guys can tell me what to do specifically then i might change my review
  • (2012-05-24) Tamara Ryan: Does what it says on the tin. Very convenient. add-ppa would be useful.
  • (2011-12-05) Eric Riese: Fails with package names containing '+'s like libstdc++6. It stops at the + and tries to install libstdc also fails with multiarch packages of the form packagename:i386, tries to install 'packagename'

Latest issues

  • (2018-04-09, v:1.3.1) Floridon Borges: help need install packed deb chrome os
    https://cloud.gastecnologia.com.br/cef/warsaw/install/GBPCEFwr32.deb
  • (2015-05-09, v:1.3.1) Renette Cummings: itunes
    to fix my ipad with my chrome
  • (2014-01-24, v:1.3.1) Nettlebay Pat: Bodhi Linux
    Ne fonctionne pas avec Google Chrome 32.0.1700.77 sous Bodhi Linux sur le SoftCenter

Statistics

Installs
1,000 history
Category
Rating
4.6909 (55 votes)
Last update / version
2013-10-12 / 1.3.1
Listing languages
en es

Links