extension ExtPose

Monkey Wrench

CRX id

baemnbkeofdleidjnpjfoleobieckdlk-

Description from extension meta

Smarter Way To Handle Websites : Custom scripts on custom URLs

Image from store Monkey Wrench
Description from store Monkey-Wrench is a powerful utility that allows you to run custom JavaScript and apply custom CSS styles on any website Usage : Right click on Monkey Wrench Icon and click 'Options' Info : We visit several sites regularly, and often we wish if we could change the way the page looked. There may be times when you want to alter layouts or add additional capabilities to somebody else's site. With Monkey-Wrench, you can do all that. Monkey-Wrench allows you to add external JavaScript libraries and CSS files as well, so you can use CDNs and other hosted sources for your JS and CSS. Additionally, you can write your own JavaScript and CSS too. Specify which site (URL, regular expressions supported) you want this utility to run on, and bamm! You're done! You can have Monkey Wrench to run your code automatically or make it run on the click of the button. Let us know how you liked the extension. We intend to build a community of scripts and host them soon. If you would like to share your scripts, send us an email at [email protected] for now. If you would like to contribute, don't hesitate. We hope you love Monkey-Wrench. Developers: https://twitter.com/Gulagulaananda https://twitter.com/mayurck291 https://twitter.com/parinck

Latest reviews

  • (2021-09-16) The Slowmate: Works as intended
  • (2017-03-08) Артем Тимченко: То работает то не работает. Переустановка или очистка кэша не помогает. Если нет добавленных скриптов то импортировать нельзя пока не создашь хотя бы 1. Бред
  • (2017-01-26) Vlad Shes: This is exactly what I need to close every time apps.skype.com by window.close(). Thank you guys!
  • (2015-09-23) Artem Beloglazov: Супер

Latest issues

  • (2015-02-04, v:3.0) Bram Dejonckheere: Chrome https
    When this plugin is enabled, Chrome gives warnings when you are surfing websites over https: Mixed Content: The page at 'https://www.google.be/' was loaded over HTTPS, but requested an insecure font 'http://fonts.gstatic.com/s/opensans/v9/DXI1ORHCpsQm3Vp6mXoaTegdm0LZdjqr5-oayXSOefg.woff2'. This request has been blocked; the content must be served over HTTPS.
  • (2014-07-21, v:2.4) Natalia: enable viewing css/js editors side by side
    This extension is AMAZING but it would be even cooler if I could view and edit the JS and CSS panels side by side, instead of having to tab between them.

Statistics

Installs
677 history
Category
Rating
4.3 (6 votes)
Last update / version
2014-08-21 / 3.0
Listing languages
en

Links