extension ExtPose

Fix Confluence on Chrome

Description from extension meta

As of version 27.0.1453.93 of Google Chrome, the ability to edit anything in Confluence version 5.1.2 is broken. This extension…

Description from store As of version 27.0.1453.93 of Google Chrome, the ability to edit anything in Confluence version 5.1.2 is broken. This extension fixes it.

Latest reviews

  • (2013-11-19) Pieter Beckers: Doesn't work... Still gives the warning that firefox or internet explorer is required to edit

Statistics

Installs
36 history
Category
Rating
1.0 (2 votes)
Last update / version
2013-05-22 / 1.0
Listing languages

Links